Отзыв о сайте
Иконка Avast! Pro Antivirus

Avast! Pro Antivirus

Это версия для Windows. Смотрите также для   Android   
Вопросы и ответы по «Avast! Pro Antivirus»
🔍

Прошу объяснить, в чём дело: при попытке открыть интерфейс пользователя Avast я получаю сообщение: "UI Failed to load. This is really embarrassing AV"

Andrey Minaev      03.04.2017 23:47 · Просмотров: 7853
1
1
  Вопрос закрыт!

Лучший ответ:

1911 03.06.2017, 23:04
50
1
Заходите в Пуск - Панель управления - Администрирование - Службы, далее ищете "Службы терминалов" и меняете тип запуска на "Авто". Затем правый клик по ней и "Запуск"

Ответы на вопрос:

Сортировать по:
времени
12
Andrey Minaev#173417 03.04.2017, 23:49
0
0
Прошу объяснить, в чём дело: при попытке открыть интерфейс пользователя Avast я получаю сообщение: "UI Failed to load. This is really embarrassing AV Service is not responding".
Midnight Rain (8664) 04.04.2017, 10:56
1
3
На форумах пишут, что должна помочь полная переустановка Avast и перезагрузка компьютера. Удалите антивирус при помощи программы Revo Uninstaller в режиме глубокого удаления. После этого обязательно перезагрузите компьютер. После загрузите последнюю версию антивируса и установите ее.
Гость#174145 17.04.2017, 09:38
4
0
Никакие переустановки и очистки не помогают. Проблема произошла после обновления Avast до версии 17.33.2291 на операционной системе Windows XP. На Windows 7 все нормально. Видимо в Windows XP чего-то не хватает для новых версий Avast.
Валерий#174504 21.04.2017, 20:15
0
0
На одном из компьютеров стоит Win XP Pro SP3 и антивирус AVG, который после обновления стал выдавать сообщение
UI Failed to load. This is really embarrasing. AV service is not responding

Поскольку побороть его не смог, решил заменить AVG на AVAST 17.3.2291 и получил буквально то же сообщение, оформленное другим цветом.

Причем в обоих случаях блокируется выход в интернет.
Это результат глубокого сотрудничества разработчиков?
Гость#174514 22.04.2017, 09:08
0
0
Аналогичная ситуация на Windows XP с Avast, на "10" все Ок.
Гость#174633 24.04.2017, 22:05
1
1
Эти сволочи из аваст хоть бы предупредили,что на старых ОС не будет работать их продукт.А то бабки взяли за платную версию,а поддержки - хрен с маком.И ОС переустановил,и аваст полностью переустановил.Результат-ноль.Два раза запускал авастрепорт для поддержки.Месяц ждал,ни ответа,ни привета.
Гость#175626 14.05.2017, 10:09
1
0
UI failed...Прощай Аваст...пойдем другой искать
Александр#175829 19.05.2017, 21:02
0
0
Гость
UI failed...Прощай Аваст...пойдем другой искать
Возможно это и есть правильный ответ на вопрос темы...
Задолбались парни халяву на старые оси перерисовывать, вот вам и намекнули.. Ищите другой или юзайте старые версии!
В конце концов всеми нами любимая ХРюша, как это ни печально, но своё уже официально отжила. Так, что если вы ее до сих пор еще используете, то и софт должен быть соответствующий, а не самых последних версий.
Надо отдать должное многим разработчикам, которые до сих пор еще мало мальски поддерживают ХР, но вечного нет ничего, это надо понимать и принять как есть.
В ответ на сообщение от Гость #175626      
Макс#176306 29.05.2017, 15:02
1
0
версия ОС тут не причем. у меня стоит лицензия win 10 со всеми обновами и такая же проблема аваста
Анастасия#176787 07.06.2017, 06:40
5
0
Чувак,1911, спасибо! Ты гений Very we!
Гость#176876 08.06.2017, 22:32
2
0
1911
Спасибо!!!
Гость#177016 14.06.2017, 08:31
6
0
1911
Заходите в Пуск - Панель управления - Администрирование - Службы, далее ищете "Службы терминалов" и меняете тип запуска на "Авто". Затем правый клик по ней и "Запуск"


Спасибо! Вы реально толковый человек!
В ответ на сообщение от 1911 #176655      
Гость#177376 21.06.2017, 04:32
0
0
Спасибо помог!Very we!
victorГость#177384 21.06.2017, 18:33
1
0
1911
Спасибо!!!
Гость111111#177661 27.06.2017, 23:53
0
1
Спасибо!!!
Гость AlexxSS#177745 30.06.2017, 02:03
1
0
1911
Заходите в Пуск - Панель управления - Администрирование - Службы, далее ищете "Службы терминалов" и меняете тип запуска на "Авто". Затем правый клик по ней и "Запуск"

Спасибо парниша ты лучший!Well
В ответ на сообщение от 1911 #176655      
Гость#177754 30.06.2017, 10:08
0
0
1911 спасибо! Помогло! Well
CKM367#177770 30.06.2017, 20:56
2
0
У меня Windows 7. Никакой службы терминалов не наблюдается.
Гость#177885 03.07.2017, 15:11
0
0
1911 спасибо, сразу помогло! Вы настоящий гений!
Гость#178140 07.07.2017, 23:08
0
0
У меня тоже нет службы терминалов, но "Служба удаленных рабочих столов" это тоже самое как я понял. Но все равно не помогает действия описанные выше
BeaST#178153 08.07.2017, 11:39
0
0
все намного проще у меня
я просто зашел в диспечер устройсв нажал удалить вылезло окно и там была кнопка исправить нажал на нее перезагрузил и все пару минут и аваст работает
967867#178226 09.07.2017, 23:34
0
0
1911 Спасибо большое!!! Помогло)))Well
Виктор#178246 10.07.2017, 23:51
0
0
у меня стоит Windows 7 starter и в списке служб нет Службы терминалов. Что делать?
Александр#178255 11.07.2017, 12:18
0
0
1911
Совет работает. Но это означает, что комп приоткрыт для внешнего доступа и управления. И для чего это нужно Авасту? Не всю инфу удается собрать?
12
 
Вопрос и ответы были вам полезны?   Да    Нет

Похожие вопросы:

Добавить ответ

Ваше имя:

Регистрация? Это возможность подписаться на новые ответы, получать за ответы очки и призы
Маты, сообщения БОЛЬШИМИ БУКВАМИ, с грубыми ошибками, просто глупые и совершенно не по теме будут удаляться.

Спасибо, что Вы с нами.
В ответ на сообщение Нет
+ Фото
Текст с картинки







2005 - 2017 ©. Все права защищены. Перепечатка возможна только при условии рамещения ссылки.
Политика конфиденциальности Условия использования Администрация Пожаловаться