Отзыв о сайте
Иконка BlueStacks

BlueStacks

Это версия для Windows. Другие версии удобно искать через поиск по сайту
Вопросы и ответы по «BlueStacks»
🔍

Ошибка DotNet version 2 is required to install Blue Stacks App Player.Please install it and try again при установке BlueStacks

не могу установить Blue Stacks на компьютер выдаёт ошибку DotNet version 2 is required to install Blue Stacks App Player.Please install it and try again.
Сергей      23.09.2014 21:31 · Просмотров: 22890
28
3
  Вопрос закрыт!

Ответы на вопрос:

Сортировать по:
времени
12
HorrorTM (23833) 08.10.2014, 12:31
8
0
Программа просит Вас установить пакет .NET Framework 2.0, который необходим ей для корректной работы. Насколько я помню, для операционной системы Windows XP подойдет .NET Framework 4.0, а для Windows 7 и 8 - .NET Framework 4.5. В том, что версии пакетов старше чем 2.0 ничего страшного нет, в новых версиях есть поддержка всех старых.

P.S. Небольшой «ценный» совет. Отсутствие данных фреймворков на Вашем компьютере явно говорит о том, что у Вас отключены обновления операционной системы, что есть очень нехорошо, так как владельцы необновляемых систем часто сталкиваются с различными глюками и неправильной работой программ. Обновления выпускаются не просто так и их нужно ставить.
Alex#111591 16.10.2014, 08:21
5
2
Добрый день! для Win XP Professional эти ссылки не подходят, что посоветуете?
Sergio87 (18406) 17.10.2014, 00:54
4
0
Microsoft .NET Framework 4.0 подойдёт для любой версии Windows XP.
Артём#112351 26.10.2014, 01:59
0
0
Та же проблема. Установил и .NET Framework 2.0, и .NET Framework 4.0 - не помогает...
Sergio87 (18406) 26.10.2014, 16:21
1
1
У Вас Windows XP или Windows 7/8? Версия Microsoft .NET Framework 4.0 для XP, для более новых систем - Microsoft .NET Framework 4.5.
Артём#112436 26.10.2014, 21:14
2
0
Sergio87, прошу прощения, забыл указать - ХР у меня
Sergio87 (18406) 27.10.2014, 11:02
1
0
Тогда почитайте статью Эмулятор Андроида BlueStacks: ошибки в ходе установки и их исправление. В ней описана общая методика поиска и устранения основных неисправностей с эмулятором.
Артём#112479 27.10.2014, 11:39
0
0
Sergio87, спасибо. Помогла переустановкой пакета Visual C++ для Visual Studio.
Артём#112480 27.10.2014, 11:40
0
0
*переустановка
Sergio87 (18406) 27.10.2014, 12:03
0
0
Отлично. Эти пакеты вообще необходимо устанавливать сразу же после установки системы, чтобы не возникало проблем в будущем.
Артём#112489 27.10.2014, 12:57
0
0
Sergio87, так и делаю, но, видимо, устаревший стоял
Евгений#114492 17.11.2014, 11:38
0
0
Здравствуйте. У меня виндовс 7. Все установил и Microsoft .NET Framework 4.5. и кодек и висул с +DotNet version 2 is required to install Blue Stacks App Player.Please install it and try again+. Все равно при установке выдает
Евгений#114494 17.11.2014, 11:40
0
1
Здравствуйте. У меня виндовс 7. Все установил и Microsoft .NET Framework 4.5. и кодек и висул с ++. Все равно при установке выдаетVery we!otNet version 2 is required to install Blue Stacks App Player.Please install it and try again
Sergio87 (18406) 17.11.2014, 12:27
1
0
Видимо, Вы забыли установить ещё одну системную библиотеку - Microsoft Visual C++ Redistributable Package.
Гость#118835 08.01.2015, 06:54
0
0
все нормально Спс
Гость#120575 28.01.2015, 17:46
1
0
У меня не помогло даже когда установил Visual c++, у меня хр
cr1te#120590 28.01.2015, 21:27
0
1
Ребята, установил всё(!) что можно было установить. Всё равно "DotNet version 2 is required to install Blue Stacks App Player.Please install it and try again"
Гость#124285 17.03.2015, 19:30
1
0
Как исправить ошибку 1053 в blue stacks
Sergio87 (18406) 19.03.2015, 13:30
0
0
Судя по всему, ошибка 1053 связана с невозможностью запуска какой-то службы. Жаль, что Вы не указали, какой именно. В качестве начальных рекомендаций попробуйте воспользоваться моими советами, приведёнными в теме почему у меня не заходит в блуе стакс на шестой странице.
Гость#124519 20.03.2015, 12:36
3
0
Почему не запускается blue stacks android service
Sergio87 (18406) 23.03.2015, 15:31
0
2
Рекомендации по этому поводу из темы по ссылке с моего предыдущего поста выполняли?
Гость#132182 13.06.2015, 21:05
1
1
всем привет у меня тож самая ошибка как вы написали в описание я по вашей рекомендации установил .NET Framework 4.но изменений практически 0% лишь только начальная загрузка синенькая которая вначале до конца стала а потом соответствуящаяя ошибка вылазиет так что делать то
Sergio87 (18406) 14.06.2015, 20:09
1
2
Вы уверены, что установили именно ту версию библиотеки Microsoft .NET Framework? Ведь её версия зависит от установленной версии операционной системы Windows.
Гость#134223 08.07.2015, 15:58
1
2
"реквест 2гига физикал мемори" - это прога требует оперативку такую?
Гость#134224 08.07.2015, 16:00
0
2
Я имел ввиду блю стакс
12
 
Вопрос и ответы были вам полезны?   Да    Нет

Похожие вопросы:

Добавить ответ

Ваше имя:

Регистрация? Это возможность подписаться на новые ответы, получать за ответы очки и призы
Маты, сообщения БОЛЬШИМИ БУКВАМИ, с грубыми ошибками, просто глупые и совершенно не по теме будут удаляться.

Спасибо, что Вы с нами.
В ответ на сообщение Нет
+ Фото
Текст с картинки







2005 - 2017 ©. Все права защищены. Перепечатка возможна только при условии рамещения ссылки.
Политика конфиденциальности Условия использования Администрация Пожаловаться