Отзыв о сайте
Реклама
Форум
Иконка Paint.NET

Paint.NET

Версия для Windows.
Вопросы и ответы по «Paint.NET»
🔍

У меня при установки Paint 4.1.1 выдаёт ошибку: windows 7 SP1 Windows 8.1 or Windows 10 version 1607 is required, что мне делать?

Илья      11.11.2018 14:36 · Просмотров: 348
1
0

Ответы на вопрос :

Сортировать по:
времени
HorrorTM (33214) 11.11.2018, 18:33
1
0
Вам пишут, что программа устанавливается на определенный список операционных систем:
- Windows 7 с первым пакетом обновлений;
- Windows 8.1 (не путать с Windows 8);
- Windows 10 версии 1607 (если у вас версия ниже - устанавливайте пакеты обновлений через центр обновлений).

Кстати, какая операционная система установлена у вас, вы так и не указали.
Вопрос и ответы были вам полезны?   Да    Нет
Попробуйте также:

Похожие вопросы:

Добавить ответ

Ваше имя:

Регистрация? Это возможность подписаться на новые ответы, получать за ответы очки и призы
Маты, сообщения БОЛЬШИМИ БУКВАМИ, с грубыми ошибками, просто глупые и совершенно не по теме будут удаляться.

Спасибо, что Вы с нами.
В ответ на сообщение Нет
+ Фото
Текст с картинки